EC-SSD2 does not copy with Corsair Force MP600 Pro 8 TB


    I have two 8 TB Corsair Force MP600 Pro SSD in the case, it does not copy.


    First step: Insert SSD into slot A, make file system (I have tried various, APFS, HFS+, exFAT), write data. Transfers are limited to around 800 MB/s, which is to be expected.

    Second step: Insert second, empty SSD )same model) into slot B, disconnect host, press copy.

    Problem: The 4 LEDs light up for a second, then nothing happens.

    I've tried various different press-button-durations, waited for 2hrs everytime (ample time for 2 TB at 800 MB/s expected internal bandwith for copzing >>25%) - but the A/B LEDs do not flicker and the 25/50/75/100% LEDs do not come on.


    How do I proceed ?


  • The manual covers the offline cloning procedure on page 7 which you can use to verify the process. Both disks should be initialized first. GPT and NTFS are typical. The clone may not work if the destination disk is smaller so be sure the models match exactly as overprovisioning can vary. 8TB drives from Corsair could be MP600 Pro XT or MP600 Pro NH.

  • >>Both disks should be initialized first. GPT and NTFS are typical. 


    Does that mean the copy function is interpreting the filesystem and copying files (instead of a raw block copy of the whole capacity) ?

    Then it would make sense to initialize both disks.

    Please provide a list of supported filesystems.

    I have tried with exFAT and the copy process is not starting (no LED activity at all).

    Thank you.

  • @Pascal Karls I am going by the manual, but it should work in your case. Just troubleshooting. I would recommend returning or RMAing the device for a new one if the problem persists. It should work easily and fluidly. However, I will have the technical team test this for sure, but I believe you are correct that it is sector-by-sector. 

Please login to reply this topic!